BT-Panel Incompatible 32 bit OS

2019年2月13日21:19:27 发表评论

BT-Panel Incompatible 32 bit OS
安装面板,发现原来目前新版本不支持64位以外的系统
查看install.sh文件原来是增加了一句限制。
具体为什么只支持64位也不知道。但是比较福利的是直接删除这一段代码之后,再运行:
sudo bash install.sh
就可以安装成功了!

weinxin
觉得对你有帮助?
欢迎打赏,建站不易,一分也是爱^_^ -----来自美金梦站长
avatar

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: